Okay
  Public Ticket #1384187
WP Bakery not working
Open

Comments

  • fabienneBESD started the conversation

    Hi,

    right after the wordpress update I can't facilitate any changes to the content of my site. It will add any promted element, but i will not be able to change it, delete it, move it or even save it.

    I updatet to Wordpress 4.9. I get prompted from WP Bakery to update and activate it.
    As i can't do ANY changes to the content, i would classify this as urgent.

    Please help.

    This makes this theme unusable for me.

  •  164
    John replied

    Hi fabienneBESD,

    The included copy of visual composer works without a license and without updating.
    If it does not work then reinstall it i.e. deactivate it under plugins, delete it and add it back in from appearance \ install plugins and activate it from that same location.

    If that does not allow you to edit pages then check if there is a plugin conflict by disabling all other none recommended plugins and see if that has any effect on the issue.

    If not then respond with temporary admin access - username password with admin privileges - we check this from the backend. Plus a link to the site or where to login.

    Thanks.

  •   fabienneBESD replied privately
  •  164
    John replied

    Hi fabienneBESD,

    We logged in and created a test page here http://mademoiselleruby.com/testpage/.
    We edited it with visual composer.

    The editor was not available on the page so we enable it by clicking the backend editor button that appears.
    We have to move the SEO section down so that the visual composer editor is first on the page after the page title. This is on the edit page.

    We even added and removed a button on that page and made changes to the text without and issue.
    Are we missing something because visual composer works fine for us here http://mademoiselleruby.com/wp-admin/post.php?post=228&action=edit

    Please confirm.

  • fabienneBESD replied

    Hi guys, 

    I just logged in and tried to edit the text on the test page you created and i encountered exactly the same issue, i can't edit the page at all.

    The first screen shows me editing, the second shows you what i see when i update the page.

    So I encounter the same problem. I also tried again with the seo bar moved below the window. please help.

    Attached files:  wi01.JPG
      wi02.JPG

  •  164
    John replied

    Hi fabienneBESD,

    This is truely strange.

    Could you do the edit from a different browser like chrome the latest version please.
    That's what we are using.

    Try the incognito mode to have all extensions disabled.
    And make sure after making the edit click on update on the publish status area to save the page.
    There might also be some errors in the browser console that would help indicate what is not working for you.

    Check that area: https://developers.google.com/web/tools/chrome-devtools/console/

  • fabienneBESD replied

    It seems in fact that the latest firefox update messed things up. I had no problems in Chrome. 

    I will use chrome for now. Thank you for your time.

  • wietsketammes replied

    Hi there,

    I'm reading this article because I have the same problem!

    I've created a child theme. What happens when I delete the VC plugin? Can I re-install it? 

    Many thanks!

  •  164
    John replied

    Hi wietsketammes,

    Yes if you delete it you can install it again from appearance \ install plugins.

    Try using chrome like fabienneBESD i.e. the original issue.

    Cheers.

  • wietsketammes replied

    Thanks a lot! Unfortunately no luck, the backend editor doesn't work. Any other suggestions I could try?

  •  164
    John replied

    Hi there,

    Sorry for the late reply.

    We logged in and update visual composer and simple elegant add ons.
    Then added a button to our test page here http://mademoiselleruby.com/testpage/

    Visual composer now works.
    By the way we made the update from appearance \ install plugins. The update appears when the installed version is different from the one the theme requires.

    Cheers.