Okay
  Public Ticket #1362486
Video Embedding
Open

Comments

  • mkel040 started the conversation

    On one of my pages the video player doesn't display the video to play, only a link.  It is set up identically to all of my other pages and I cannot troubleshoot this. 

  •  163
    John replied

    Hi mkel040 ,

    Could you re-add the video player on the page i.e. delete the current one and add it back in.
    If that does not work then give us a direct link to the page we check it out please.

    Thanks.

  • mkel040 replied

    Hi there,

    Yes I"ve done that several times. Here is the page: http://yourcsection.co.nz/home/auckland-city-hospital/

  •  163
    John replied

    Hi mkel040,

    There seems to be an issue with the code on the backend.

    Could we have temporary admin access - username password with admin privileges - we check this from the backend and try to get it working.

    Thanks.

  • mkel040 replied

    Hi John, I'm hesitant to share that information in an open forum, can you please let me know how I can get it to you privately?Thanks.

  •   John replied privately
  •   mkel040 replied privately
  •  163
    John replied

    Hi there,

    The video player seem to work fine with a video like this:

    or this the default one shown when you add the video player to the page.

    Could you double check please with the video if there are some restrictions on it somehow.
    Cheers.

  •   mkel040 replied privately
  •   mkel040 replied privately
  •  163
    John replied

    Hi mke

    This was the video we were referring to earlier:

    https://vimeo.com/130752399

     If the issue is particular to one video then consider using the embed code shown on the share area of the video page on vimeo.com

    Add that embed code to a text block - add the embed code when the page editor on the text block is set to tet mode.

    Hope this is a workable alternative. 

  •   mkel040 replied privately
  • mkel040 replied

    Hi John,

    I have a further question - when my pages loads the feature image is huge and dominant and I don't want it to display.

    I only want it for the gallery view on the home page.

    Is this possible?
    Thanks,

    Morgan.

  • mkel040 replied

    I also need to understand how to set my contact page to actually send contact to my email address. At the moment I have no idea where it goes.

    Thank you.

  • mkel040 replied

    And now I have no idea what has happened but the website will no longer load and instead downloads a .php to my computer.

    Nor will my login load. 

    Please help urgently.

    Attached files:  Screen Shot 2017-11-15 at 10.42.08 AM.png

  •  163
    John replied

    Hi mkel040,

    1) About the video, we cannot login in as here seems to be an issue with your site. It forces a download whenever we try and load it in the browser. Have you hosting provider support take a look at this.

    For setting up the video please go to the video on vimeo, click on the share button - copy the embed code at the bottom of that popup that shows up. Add a text block element from visual composer on the page.

    So far no coding and none will be needed.

    Then add the embed code to the text block by clicking the edit option shown on hovering over the text block element on visual composer. Then click on the text tab - paste in the embed code.

    2) For the huge featured image, could we have a link to one of those pages please.

    3) For the contact page, could you try and set up a contact form e.g. http://www.wpbeginner.com/plugins/5-best-contact-form-plugins-for-wordpress-compared/ - there are option on the link to help with that.

    4) About that download issue please get you hosting provider support to help with that as its not theme related.

    Cheers.

  •   mkel040 replied privately
  •  163
    John replied

    Hi there,

    Apologies for the late reply.

    The image size is rather large and you might want to use smaller images.

    For now you can use this CSS to reduce the size of the image on that link:

    #page-thumbnail img{
         max-width:50%;
         margin:0 auto !important;   
     }
      #page-thumbnail{text-align: center;}
    

    Hope this helps.

  •   mkel040 replied privately
  •  163
    John replied

    Hi mkel040,

    My apologies.

    The CSS is what we use on websites to make them look the way they do.
    You can add that bit of text i.e. 

    #page-thumbnail img{
         max-width:50%;
         margin:0 auto !important;   
     }
      #page-thumbnail{text-align: center;}

    to appearance \ customize - custom css - custom css. Save and view the page and see if the changes take effect.

    Hope this clears things up.

  •   mkel040 replied privately
  • mkel040 replied

    Hi John,

    How do I centre the page below the header?

    Attached files:  Screen Shot 2017-11-23 at 12.28.03 PM.png

  •  163
    John replied

    Hi mkel040,

    Could you edit the page and set the page template to full width on the page attributes section.
    Cheers.