Okay
  Public Ticket #1258378
Imagebox subheadline on Safari
Open

Comments

  • JP started the conversation

    First off, great theme. Very impressed thus far.

    Second, finalizing site for client. However, the arched subheadlines in the imageboxes sometimes fail to load properly on Safari (both desktop and mobile versions) on first load. The text will, basically, fall down behind the headline (see attachments). It's back to normal after refresh. However, leave the site, come back and we're back to square one. 

    Since the first impression is the most important one, I'd greatly appreciate a bit of assistance.

    Thanks and have a great evening!

    Attached files:  on load.jpg
      post f5.jpg

  •  34
    Cuong replied

    Hi JP,

    May I have your site URL please? (maybe in a private reply if you want)

    I see no such a phenomenon on my demo site so I'll find out why this happens on yours.

    Kind Regards,

    Cuong Tran

    P/s: Thank you for your kind words.

    Wordpress lover. My Profile

  •   JP replied privately
  •  34
    Cuong replied

    Thank you JP,

    Indeed we still working on this issue but there's no temporary solution. When network speed is fast, it's no problem. This happens only when network speed is a bit slow. We'll try to fix this asap.

    Thank you for your feedback on this.

    Kind Regards,

    Cuong Tran

    Wordpress lover. My Profile

  • JP replied

    Let me know how it develops.

    Regarding "low network speed", I'm sitting on 300-500 mb down and 30-50-something up, so I highly doubt it's speed related.

  •  34
    Cuong replied

    Yes, I'll keep you posted.

    The reason I guess it's network speed concerning is: I experienced this only when I have a slow connection. But don't worry, we'll find the exact cause of this issue.

    Kind Regards,

    Cuong Tran

    Wordpress lover. My Profile